Adresy IPv6 są 128-bitowymi liczbami całkowitymi, dlatego przykładowy adres sieci IPv6 w zapisie szesnastkowym, zgodnym ze specyfikacją Media:CIDR, która dotyczy również IPv4 (RFC1518, RFC1519, RFC1812), wygląda następująco: , gdzie /48 oznacza długość pierwszego prefiksu wyrażoną w bitach (człony adresu grupuje się po 16 bitów i oddziela dwukropkiem).
Przyjmuje się, że najstarsze niepodane bity danej sekcji są zerami (np. oznacza ), dlatego jego skrócona wersja to . Adres IPv6 w zapisie dziesiętnym byłby cztery razy dłuższy, a więc składałby się z 16 liczb dziesiętnych z zakresu 0-255.
Zobacz też wirtualny adres IP adres prywatny IP spoofing podsieć ping voice over Internet Protocol model TCP/IP
Przypisy
Bibliografia
Linki zewnętrzne Adres IP – Geolokalizacja Wyświetla sam adres zakończony znakiem nowej linii Co to jest adres IP? Rodzaje, sprawdzanie i znaczenie dla hostingu – HostGrade.pl
Kategoria:Protokół internetowy