vCard е текстов формат за обмен на електрони визитни картички. Файлът vCard се състои от записи от типа vCard, всеки от който съдържа информация за една визитна картичка. Записът vCard може да съдържа име, адрес, номера на телефони, URL, лого (логотип), видео и аудио фрагменти и др.

Обикновено файлът vCard има разширение .vcf.

Форматът vCard (произлиза от Versitcard), е разработен през 1995 г. от консорциума Versit, в който са влизали Apple Computer, AT&T (по-късно Lucent), IBM и Siemens. През декември 1996 г. всички права върху формата преминават към Internet Mail Consortium.

Версия 2.1 получава поддръжка в повечето от пощенските клиенти. Версията 3.0 в описана в RFC 2425 и RFC 2426.

Пример BEGIN:VCARD VERSION:3.0 FN:к.м.н., проф. Иван Иванов Ивановски N:Ивановски;Иван;Иванов;проф., к.м.н. ORG:Здраве и живот URL:http://bg.wikipedia.org/Иван Ивановски EMAIL;TYPE=INTERNET:[email protected] END:VCARD

Формат Форматът vCard, описан в RFC 2426, е разширение на формата MIME-DIR, описан в RFC 2425.

Вижте също Geek-код hCard iCalendar vCalendar

Източници

Външни препратки Internet mail Consortium: Personal Data Interchange vCard 2.1 specification Request for Comments (RFC): RFC 2425 – A MIME Content-Type for Directory Information RFC 2426 – vCard MIME Directory Profile RFC 4770 – vCard Extensions for Instant Messaging (IM) XML VCard specification (разширение XMPP) hCard specification W3C vCard RDF/XML specification Конвертор Windows Address Book в .vcf файлове

Категория:Файлови формати