rsyslog je otevřená rozšiřující implementace protokolu syslog určená pro UNIXové a UN*Xové systémy. Je naprogramován v C a distribuován pod licencí GNU GPL, jedná se tedy o svobodný software.

Vlastnosti Rsyslog vychází z protokolu syslog definovaného původně na BSD systémech a popsaného v RFC 3164. Nabízí ovšem řadu dalších vlastností:

časové značky v souladu s ISO 8601 s přesností času v milisekundách a informací o časovém pásmu. spolehlivé síťové spojení protokolem TCP bezpečnostní ochrana pomocí GSSAPI a TLS podporu novějších variant protokolu syslog dle RFC 5424, RFC 5425 a RFC 5426

Rozšíření Rsyslog je dostupný v softwarových repozitářích řady linuxových distribucí, mj. Debianu, RHELu, Fedory, Ubuntu, Gentoo a openSUSE.

Odkazy Reference

Externí odkazy Domovská stránka (anglicky)

Kategorie:Síťový software Kategorie:Svobodný software