O iCal é um calendário pessoal desenvolvido pela Apple Inc. que roda no Mac OS X.

O iCal foi o primeiro aplicativo de calendário a oferecer suporte a múltiplos calendários e possibilitar a publicação desses calendários em servidores.

Recursos Mantém o usuário a par de eventos e lembretes Disponibiliza várias visões de calendários (como pessoal e trabalho) para facilitar a identificação de conflitos e tempos livres Está integrado com o MobileMe, de forma que os calendários podem ser compartilhados na Internet

O iCal pode também compartilhar calendários via WebDAV server, sendo assim possível que mais de uma pessoa visualizem o mesmo calendário.

Ligações externas RFC 2445 Internet Calendaring and Scheduling Core Object Specification (iCalendar) RFC 2446 iCalendar Transport-Independent Interoperability Protocol (iTIP) RFC 2447 iCalendar Message-Based Interoperability Protocol (iMIP)

Categoria:MacOS Categoria:Programas de computador da Apple Categoria:Programas para macOS