Paul V. Mockapetris (Boston, ) é um cientista da computação e pioneiro da Internet estadunidense. Inventou em parceria com Jon Postel o Domain Name System (DNS).
Em 2012 foi induzido pela Internet Society no Internet Hall of Fame como "inovador"."2012 Internet Hall of Fame Inductees", Internet Hall of Fame, Internet Society. Acessado em 14 de abril de 2014.
Prêmios 2003: Prêmio Internet IEEE 2005: Prêmio SIGCOMM
Requests for Comments (RFCs) RFC 1035 - Domain Names - Implementation and Specification, November 1987 RFC 1034 - Domain Names - Concepts and Facilities, November 1987 RFC 973 - Domain System Changes and Observations, January 1986 (obsoleted by 1034 and 1035) RFC 883 - Domain Names - Implementation and Specification, November 1983 (updated by 973, obsoleted by 1034 and 1035) RFC 882 - Domain Names - Concepts and Facilities, November 1983 (updated by 973, obsoleted by 1034 and 1035)
Ligações externas Biography of Paul Mockapetris at Nominum
Categoria:Internet Hall of Fame Categoria:Pioneiros da Internet Categoria:Fellows da ACM Categoria:Naturais de Boston