Тональный набор, тональный сигнал () — двухтональный многочастотный аналоговый сигнал, используемый для набора телефонного номера. Сфера применения тональных сигналов: автоматическая телефонная сигнализация между устройствами. В частности, такие тональные сигналы используются для управления соединением между аналоговым оборудованием FXO и FXS (телефонные аппараты и АТС, соответственно).

Также тональные сигналы применяются при ручном вводе абонентом команд для различных интерактивных систем, например, голосового автоответа (DISA или IVR) и т. п. По используемой полосе частот сигнал соответствует телефонии.

Формат сигнала Для кодирования символа в DTMF сигнал необходимо сложить два синусоидальных сигнала. Частоты синусоид берутся по приведённой ниже таблице из столбца и строки, соответствующих передаваемому символу.

В таблице ниже представлены двухтональные сигналы с указанием используемых частот, каждый символ является ссылкой на звуковой файл, воспроизводящий соответствующий сигнал. 123A 697 Гц456B 770 Гц789C 852 Гц*0#D 941 Гц 1209 Гц 1336 Гц 1477 Гц 1633 Гц

+Длительность сигналов при тоновом наборе Тип набора Группа нижних частот Группа верхних частот Мин Макс Мин Макс Ручной 65 мс - 80 мс - Автоматический 65 мс 100 мс 80 мс 6500 мс

+СигналЧастоты «занято» 480 Гц 620 Гц «готовность» 350 Гц 440 Гц ringback (US) 440 Гц 480 Гц

Иные применения Технология DTMF нашла применение в xDSL-модемах, системе умного дома, охранных и тревожных сигнализациях. Также DTMF-метки широко используются в коммерческом радиовещании, на телеканалах, таких как РЕН ТВ, НТВ, Россия-1 и многих других для синхронного начала новостных выпусков и включения региональной рекламы.

Декодирование Сигнал DTMF может быть декодирован на цифровой ЭВМ с использованием алгоритма Гёрцеля. Существуют также готовые микросхемы DTMF-декодера: MT8860, MT8870, MT88E43, HT9170, MC145436, SM8223, CSC9270 и другие.

Внедрение тонального набора номера в России Несмотря на то, что тональный набор номера существует с 1961 года, в СССР он стал применяться лишь с середины 1980-х годов (хотя для межстанционного обмена подобный сигнал стал применяться с появлением координатных АТС). В настоящее время почти все АТС в России уже могут принимать сигналы тонального набора.

С декабря 2011 года в Москве в сети МГТС тональный набор доступен всем абонентам без взимания дополнительной оплаты.

См. также FXS и FXO Автоматическая телефонная станция Импульсный набор Октоторп DISA

Ссылки

RFC 2833 — Рекомендация IETF по передаче DTMF в RTP через пакетные компьютерные сети. Примечание: данный документ устарел и заменён RFC 4733 (см. также дополнения RFC 4734 и RFC 5244). Однако большинство специалистов при передаче DTMF в VoIP использует устоявшийся термин «RFC 2833»

Примечания

Категория:Телефония Категория:Телефонная сигнализация