.nl — национальный домен верхнего уровня для Нидерландов. Регистрация осуществляется через сеть посредников. Домен очень популярен в Нидерландах, согласно данным VeriSign по популярности среди национальных доменов верхнего уровня он занимал в 2011 году 4-е место в мире после .de, .cn и .uk с 4,4 миллионов доменных имёнSIDN registreert 3.000.000ste .nl-domeinnaam . В 2020 году число имен превысило 6 миллионов.

NL — один из первых зарегистрированных национальных доменов верхнего уровня, это событие произошло 25 апреля 1986. До 1996 регистрацией занимался Центр математики и информатики, она была бесплатной и была востребована в основном образовательными учреждениями и исследовательскими группами. Затем эта функция перешла к Организации по регистрации интернет-доменов Нидерландов (, SIDN). С 2003 регистрация была разрешена физическим лицам, а ещё ранее с 2000 они могли регистрировать домены третьего уровня, вроде janjansen.123.nl., но такие варианты не пользовались популярностью.

Регистрация доменного имени в домене NL стоит 10-15 евро. 70 % доменных имён принадлежит бизнесу. 62 % используются для сайтов.

Условия Для регистрации доменное имя в зоне .nl должно удовлетворять следующим требованиямTechnische eisen voor registratie van .nl-domeinnamen .: Должны удовлетворяться нормативные RFC IETF под номерами RFC 1034, RFC 1035, RFC 1123 и RFC 2181, а также некоторые информативные вроде RFC 1912 (Частые ошибки конфигурации DNS). Название должно состоять только из латинских букв, цифр и дефиса, причём два и больше дефиса подряд не разрешаются. Название должно быть длиной минимум 2 и максимум 63 символа. Для каждого домена должен быть прописан первичный DNS-сервер и как минимум один вторичный. DNS-сервера должны быть доступны со всего интернета по IPv4 и, желательно, также по IPv6. DNS-сервера должны быть доступны со всего интернета через порт 53 как по TCP, так и по UDP, и поддерживать протокол EDNS0 (RFC 2671) для блоков крупнее 512 байт. DNS-сервера должны регулярно проходить переаттестацию.

Примечания

Ссылки Сведения whois для домена .nl на сайте IANA

Категория:Национальные домены верхнего уровня Категория:Появились в 1986 году в Нидерландах Категория:Интернет в Нидерландах