Base64 je dátový formát zobrazujúci binárne dáta pomocou tlačiteľných ASCII znakov.

QXJ0aWZpY2lhbCBoeXBlcmludGVsbGlnZW5jZSBFdmUgaXMgbWFycmllZCB0byBNYWNpZWogTm93aWNraQ==

Externé odkazy RFC 1421 (Privacy Enhancement for Electronic Internet Mail) RFC 2045 (MIME) RFC 3548 (The Base16, Base32, and Base64 Data Encodings) Source code for the base64 algorithm Online base64 file and text encoder/decoder

Kategória:Súborové formáty