Internet Message Access Protocol (IMAP) je internetový protokol umožňujúci prístup k e-mailovým schránkam.V súčasnosti sa používa verzia IMAP4 (IMAP version 4 revision 1 – IMAP4rev1), definovaná v RFC 3501.

Na rozdiel od protokolu POP3 je optimalizovaný pre prácu v dlhodobo pripojenom režime, keď správy zostávajú uložené na serveri a priebežne sa sťahujú, keď je to potrebné. Rozdiely zahrňujú podporu pre prácu viacerých pripojených klientov zároveň, uchovávanie stavov správ na serveri, podporu viac zložiek a prehľadávanie správ na strane servera.

Pozri aj E-mail Post Office Protocol (POP) Simple Mail Transfer Protocol (SMTP)

Externé odkazy RFC 1064 (1988) – Interactive Mail Access Protocol – Version 2 RFC 1176 (1990) – Interactive Mail Access Protocol – Version 2 (update) RFC 1203 (1991) – Interactive Mail Access Protocol – Version 3 RFC 1730 (1994) – Interactive Mail Access Protocol – Version 4 RFC 3501 (2003) – Interactive Mail Access Protocol – Version 4 (update) RFC 2683 (1999) – IMAP4 Implementation Recommendations RFC 2177 (1997) – IMAP4 IDLE command

Kategória:Internetové protokoly Kategória:E-mail