MHTML (скорочення від MIME HTML) — архівний формат для вебсторінок, котрий використовується для об'єднання ресурсів, що типово представлені у зовнішніх посиланнях (такі як CSS-стилі, зображення, Flash-анімація, Java-аплети, аудіо файли) з HTML кодом в одному файлі. Вміст MHTML файлу кодується так, ніби він є електронним листом у форматі HTML, з використанням MIME типу multipart/related. Перша частина файлу це звичайний кодований HTML; наступні частини є додатковими ресурсами, ідентифікованими їхніми оригінальними URL, закодованими base64. Цей формат також іноді називають MHT, бо файлам за замовчуванням дається суфікс .mht при створенні у Microsoft Word, Internet Explorer чи Opera.
MHTML є пропозицією для стандарту, поширеній у переглянутій редакції 1999 як RFC 2557.
Посилання MHTML standard explained RFC 2557 (1999) — MIME Encapsulation of Aggregate Documents, such as HTML (MHTML) RFC 2110 (1997, Obsolete) — MIME E-mail Encapsulation of Aggregate Documents, such as HTML (MHTML) MHT-rip — A program to view MHTML files on Linux
Дивись також Mozilla Archive Format Webarchive Альтернативою для приєднання ресурсів до HTML документу є , визначена у стандарті IETF RFC 2397.