Foxmail — це безкоштовний клієнт електронної пошти, для операційних систем Microsoft Windows і Mac OS X. Розробляється китайською корпорацією Tencent.
Підтримує протоколи: SMTP, IMAP, POP3, MAPI та RSS. У програмі є можливість надсилання листів без SMTP-сервера (комп'ютер користувача виступає в ролі SMTP-сервера).
Має систему фільтрації повідомлень на основі алгоритму Байєса (див. Методи фільтрації спаму).
Основні можливості Foxmail: встановлення пароля на обліковий запис налаштування прийому пошти з кількох E-mail адрес в один обліковий запис (опціонально) сортувальник листів на основі фільтрів створення та редагування шаблонів нових листів робота з диспетчером листів (управління повідомленнями на сервері) можливість шифрування повідомлень зручна адресна книга, інтегрована в інтерфейс RSS- агрегатор календар (починаючи з версії 7) можливість ведення нотаток, що синхронізуються з QQMail (починаючи з версії 7.2.8.) імпорт повідомлень та акаунтів з інших поштових програм
Історія Foxmail написав Аллен Чжан ( — Чжан Сяолун (маленький дракон)), випускник Науково-технологічного університету Хуачжун в Ухані. У 2005 році Foxmail був придбаний компанією Tencent Holdings.
Використання Згідно з опитуванням Sina.com у 2001 році, Foxmail займав 32,92 % ринку Китаю. У 2003 році в спільному прес-релізі з Verisign, що просуває інтернаціоналізовані доменні імена, автори повідомили про понад 3 мільйони щоденних користувачів Foxmail у Китаї. (Для перспективи, CNNIC повідомив про загальну кількість користувачів Інтернету в Китаї в 35 мільйонів у січні 2002 року.) Посібники з Foxmail можна знайти в кількох книгах з інтернет-грамотності для китайського ринку.
Відгуки Голландське видання журналу PC Magazine повідомило, що версія 6.0 Foxmail час від часу надсилає дані про використання електронної пошти на datacollect.foxmail.com.cn, але загалом описало його як «чудовий клієнт електронної пошти», рекомендуючи версію 5.0.8 (останню перед придбанням), у якій ця проблема відсутня.
Foxmail 5 порушує RFC 822 (і 2822, 5322), додаючи 8-бітні символи в поля заголовка теми та адреси. Він підтримує китайські стандарти доменних імен RFC3454, RFC3490, RFC3491 та RFC3492, опубліковані IETF у березні 2003 року.
Примітки
Посилання Офіційний сайт